Jump to content
Invision Community
  • 0

Установка Sales Portal Pro , проблема в создание объявления


AnWey
 Share

Go to solution Solved by TacTics,

Question

Установил Sales Portal Pro и русификатор, все работает.

Но при создании объявления выдает вот такую ошибку ...

"У вас нет разрешения на добавление товара."

 

Скрытый текст

JEM77WDP (2).jpg

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Solution

Ну а в настройках групп пользователей в группе которая вам нужна настроили ?

 

4.4.*

вашсайт.ru/admin/?adsess=1c1d17b3b24835048122b4cba44326b7&app=core&module=members

 

4.5.*

вашсайт.ru/admin/?app=core&module=members&controller=groups

 

изображение.png

  • Like 1

Не забывайте ставить лайки computerworld_consultancy_icon.png а так-же не забывайте отметить как лучший ответ - в вашем вопросе.

Link to comment
Share on other sites

  • 0
16 минут назад, TacTics сказал:

Ну а в настройках групп пользователей в группе которая вам нужна настроили ?

 

4.4.*

вашсайт.ru/admin/?adsess=1c1d17b3b24835048122b4cba44326b7&app=core&module=members

 

4.5.*

вашсайт.ru/admin/?app=core&module=members&controller=groups

 

изображение.png

 

Огромное спасибо!))) 

Link to comment
Share on other sites

  • 0

Вот с такой проблемой столкнулся... 

даже не проблемой а Багами  Sales Portal Pro

Если открывать главную страницу объявлений то изображение не сжимается, а во весь   размер на всю страницу.

Пришлось в CSS поставить это

.sdOfferCover {
    max-width: 175px;
    max-height: 175px;
    border-radius: var(--button--radius);
}

Хотел узнать как это в ксс , вставить чтоб работало...

( это код с галереи , он фото центрует и т.д.)

.ipsThumb_bg {
 background-size: cover;
 background-repeat: no-repeat;
 background-position: 50% 50%;
 background-color: rgb( var(--theme-area_background) );
}

Ставил перед ним .sdOfferCover, не помогло...

 

и второй баг ... причем серьезный... если зайти в категории объявленный, то половина фото отрезана или закрыта текстом, подскажите как исправить...  

(если зайти с админки, то все норм работает) 

 

JEM77WDP (2).jpg

Daddario-XLChrome-12-1_280x@2x.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.