При редактировании поста - пропадает сам пост. Что делать ? - Technical support - Invision Community Jump to content

Russian support for Invision Community

  • 0

При редактировании поста - пропадает сам пост. Что делать ?


litesm
 Share
Followers 1
Go to solution Solved by TacTics,

Question

Столкнулся с такой проблемой, что при редактировании поста "жму редактировать" слетает пост, он просто пропадает не удаляется. Обновляю страницу - пост на месте. Короче не могу его отредактировать. В чем может быть дело ? Но такое у меня через раз, иногда пост педактируется, а иногда нет, пропадает просто.

Link to post
Share on other sites
  • Answers 5
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

Отключил, проверил. Проблема действительно в плагине Enhanced ipsSpoiler 1.0, который не адаптирован под новую версию движка IPS 4.5.4. Можно закрывать тему.

5 answers to this question

Recommended Posts

  • 0
  • Solution

@litesm  так отключи плагин этот и посмотри, просто ты обновился на 4.5.4 а плагин заточен точно под 4.4

Лучшая стимуляция это не только материальность, а иногда простое человеческое спасибо. Нажимай computerworld_consultancy_icon.png помни об этом!

Link to post
Share on other sites
  • 0

когда нету доступа к ссылке да и вообще к сайту то очень сложно сказать.

Лучшая стимуляция это не только материальность, а иногда простое человеческое спасибо. Нажимай computerworld_consultancy_icon.png помни об этом!

Link to post
Share on other sites
  • 0
13 минут назад, proude сказал:

Мало подробностей уважаемый

я согласен, тяжело описать. Мне кажется сбои с редактированием страниц связаны с плагином Enhanced ipsSpoiler 1.0 который делает выпадающие спойлеры. До установки этого плагина проблем не было. И кстати, это началось после обновления до версии IPS 4.5.4

 

Link to post
Share on other sites
  • 0
22 часа назад, TacTics сказал:

@litesm  так отключи плагин этот и посмотри, просто ты обновился на 4.5.4 а плагин заточен точно под 4.4

Отключил, проверил. Проблема действительно в плагине Enhanced ipsSpoiler 1.0, который не адаптирован под новую версию движка IPS 4.5.4. Можно закрывать тему.

  • Like 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.