Проблемы с регистром - Technical support - Invision Community Jump to content

Russian support for Invision Community

  • 0

sheriffcounty
 Share
Followers 2
Go to solution Solved by sheriffcounty,

Question

Привет! Я столкнулся с проблемой регистрацией/смена имени пользователя на форуме. Перепробовал кучу регистров, не получается поставить имя с символами: 

/
-|
Имя, которое я должен поставить, но не могу
В другом формате:
Ранее все работало и вроде бы никто не шарился. 
Версия IPS: 4.5
 

Edited by Spectral
Link to post
Share on other sites
  • Answers 6
  • Created
  • Last Reply

Top Posters For This Question

Top Posters For This Question

Popular Posts

По дефолту поле стоит пустым. И я спокойно зарегистрировался под ником  

6 answers to this question

Recommended Posts

  • 0

По дефолту поле стоит пустым.

И я спокойно зарегистрировался под ником

 

изображение.png

  • Like 1

Лучшая стимуляция это не только материальность, а иногда простое человеческое спасибо. Нажимай computerworld_consultancy_icon.png помни об этом!

Link to post
Share on other sites
  • 0

Извиняюсь тестировал на 4.4.10

Для решений проблем в 4.5.* в строку введите вот эти символы:

'.-/_+='

 

Вот пример:

https://www.ipsforum.ru/profile/4891-roman-s-2lciv-70/

Лучшая стимуляция это не только материальность, а иногда простое человеческое спасибо. Нажимай computerworld_consultancy_icon.png помни об этом!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.